View Issue Details

IDProjectCategoryView StatusLast Update
0017869MediaMonkey for AndroidPlaybackpublic2021-05-17 16:11
Reporterpeke Assigned To 
PriorityimmediateSeveritymajorReproducibilityhave not tried
Status resolvedResolutionno change required 
Product Version2.0.0 
Fixed in Version2.0.0 
Summary0017869: Wear OS: Update to Wearable SDK 17.1.0
DescriptionTo improve support with Wear OS 2.8.x+ we should update to Wearable SDK 17.1.0

https://developer.android.com/wear/releases/
Additional InformationKNB-745-97894

https://www.mediamonkey.com/forum/viewtopic.php?f=26&t=91460
TagsNo tags attached.
Fixed in build

Activities

martin

2021-05-17 16:11

developer   ~0063252

MMA doesn't use Wearable SDK, because a music app does not need it. All communication is via MediaSession & Notification.
More info
https://developer.android.com/reference/kotlin/androidx/media/app/NotificationCompat.MediaStyle
https://developer.android.com/reference/kotlin/android/support/v4/media/session/MediaSessionCompat?hl=en