View Issue Details

IDProjectCategoryView StatusLast Update
0017867MediaMonkey 5Tagging / organizing (properties / auto-tools)public2021-06-17 23:54
Reportermichal Assigned To 
PriorityurgentSeverityminorReproducibilityalways
Status closedResolutionreopened 
Product Version5.0.1 
Target Version5.0.1Fixed in Version5.0.1 
Summary0017867: Larger version of images are not downloaded from Discogs
DescriptionDiscogs changed their site some time ago and original images are not downloadable by current script. We need to update our script - so we will display correct size of downloadable image then and it would be possible to download larger image, not only thumbnail.
TagsNo tags attached.
Fixed in build2408

Relationships

related to 0017820 closedmichal Album Art may fail to download at full size 

Activities

michal

2021-05-17 12:21

developer   ~0063243

Fixed in build 2406. Test note - Discogs image is the first one in the grid, if found some.

lowlander

2021-05-21 21:50

developer   ~0063372

This generally seems to work, but did fail once for me.
1) Downloaded first image, worked
2) Downloaded second image, worked
3) Download first image, failed
4) Downloaded first image, worked
5) Downloaded first image, worked

michal

2021-05-23 11:16

developer   ~0063398

I have reproduced the problem and it is also in the log - the problem is, that some sites do not allow to download original image directly. I have added two such sites to blacklist, so they won't be in search results.

lowlander

2021-06-17 23:54

developer   ~0063983

Artwork Lookup downloads working as expected over many Albums.