View Issue Details

IDProjectCategoryView StatusLast Update
0017856MediaMonkey 5Playbackpublic2022-01-16 21:40
Reporterrusty Assigned To 
PriorityurgentSeveritymajorReproducibilityalways
Status closedResolutionfixed 
Product Version5.0 
Target Version5.0.1Fixed in Version5.0.1 
Summary0017856: Keyboard play controls don't work (regression MM4)
DescriptionUsing ALT-ENTER to Play Now fails:
- in the main panel/tracklist, it initiates playback, but it also opens the main menu
- for tree nodes, it just opens the menu

CTRL-ENTER and CTRL-SHIFT-ENTER both work in the tracklist, but fail for tree nodes.
TagsNo tags attached.
Fixed in build2405

Activities

Ludek

2021-05-13 12:33

developer   ~0063182

Fixed in 2405

Ludek

2021-05-13 13:12

developer   ~0063185

Last edited: 2021-05-13 13:12

View 2 revisions

The only remining issue that I noticed (after enabling system sounds) is that there is the 'Default Beep' sound on using some key combinations like Alt+Enter, Alt+*, Alt+minus
But this 'Default Beep' is presented also in the Chromium's sample app, so must be something inside Chromium, looks like this issue: https://stackoverflow.com/questions/20236843/how-to-disable-beep-in-chrome-on-alt-key

Ludek

2021-05-13 13:38

developer   ~0063186

Finally I found a hack how to supress also the beep sound on Alt+Enter usage.
=> Fixed in 2405 too

peke

2021-05-15 20:02

developer   ~0063220

Verified 2405

Both Keyboard shortcuts and BEEP sound suppress works. Good hack @Ludek