View Issue Details

IDProjectCategoryView StatusLast Update
0017847MediaMonkey 5UPnP / DLNApublic2021-05-17 10:38
ReporterLudek Assigned To 
PriorityurgentSeverityminorReproducibilitysometimes
Status closedResolutionfixed 
Product Version5.0 
Target Version5.0.1Fixed in Version5.0.1 
Summary0017847: WMV transcoded from MM5 server to MM5 client stops after 45 minutes
DescriptionAs reported in [Ticket # 1239] following happens:
1) Configure MM5 server on one PC and set every video to be transcoded to WMV
2) Access the MM5 server by MM5 client from another PC and try to play MP4 video
=> file is being transcoded to WMV on-the-fly and played
=> playback stops in 1/2 of the file (e.g. 45 minutes in case of 90 minutes video) + seekbar does not advance

Restarting the playback resolves the issue and the file plays as expected (because the transcoded file is already cached on the server)
So the issue happens only for files that haven't been transcoded yet.
TagsNo tags attached.
Fixed in build2403

Activities

Ludek

2021-05-11 11:31

developer   ~0063130

Fixed in 2403

peke

2021-05-13 01:37

developer   ~0063174

Verified 2404

Unable to reproduce with 2404, while 2401 observes behavior

Ludek

2021-05-17 10:38

developer   ~0063237

User from the ticket 1239 also confirmed the fix