View Issue Details

IDProjectCategoryView StatusLast Update
0017748MediaMonkey 5Otherpublic2021-04-19 09:38
Reporterrusty Assigned To 
PriorityurgentSeveritycrashReproducibilitysometimes
Status resolvedResolutionfixed 
Product Version5.0 
Target Version5.0Fixed in Version5.0 
Summary0017748: Runtime error R6025 (while casting to DLNA receiver)
DescriptionThis error reported occurs for some users. Report with debug log is at:
https://www.mediamonkey.com/forum/viewtopic.php?f=30&t=98782
TagsNo tags attached.
Fixed in build2337

Activities

Ludek

2021-04-12 19:59

developer   ~0062797

Last edited: 2021-04-12 20:58

View 4 revisions

I have never seen this error, but reading about it: When a system conflict between some Windows components occurs, the Microsoft Visual C++ Runtime error is displayed, suggesting you need to perform some of the steps from this article: https://windowsreport.com/microsoft-visual-c-runtime-library-error-r6025/ to solve it or have a look at https://windowsreport.com/microsoft-visual-c-runtime-error-windows-10/

Asked user via the forum.

EDIT: The user indicated that SFC scan found some problems, so maybe it was the reason for this error

Ludek

2021-04-19 09:37

developer   ~0062877

Based on the info from logs [Ticket # 1110] the issue should be already fixed in our RC-8 update (together with a mem leak while playing to DLNA player 0017755 and further DLNA related fixes).

Resolved (to be closed once user confirms the issue being fixed)