View Issue Details

IDProjectCategoryView StatusLast Update
0017743MediaMonkey 5Help / Docs / Localizationpublic2021-04-15 19:39
Reporterrusty Assigned To 
PriorityurgentSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version5.0 
Target Version5.0Fixed in Version5.0 
Summary0017743: Update German translation status
DescriptionIt looks like the German translation is mostly complete.

Need to review comments / translation and then change from beta status.
TagsNo tags attached.
Fixed in build2334

Activities

petr

2021-04-13 12:57

developer   ~0062808

Updated langstatus file and languages packs are on FTP

rusty

2021-04-15 19:39

administrator   ~0062838

Verified 2334.