View Issue Details

IDProjectCategoryView StatusLast Update
0017730MediaMonkey 5Otherpublic2021-04-18 23:16
Reporterrusty Assigned To 
PriorityurgentSeveritycrashReproducibilityrandom
Status resolvedResolutionunable to reproduce 
Product Version5.0 
Target Version5.0 
Summary0017730: Scanning while deleting a file --> crash 2E646137
DescriptionAccording to robojock, 2333 is still exhibiting a crash 2E646137 when scanning this directory (and deleting a file at the same time).

https://www.mediamonkey.com/forum/viewtopic.php?p=480133#p480133
TagsNo tags attached.
Fixed in build

Activities

rusty

2021-04-16 14:23

administrator   ~0062845

New debug messages have been added to 2335 to help better understand this issue.

rusty

2021-04-18 23:16

administrator   ~0062875

Resolving for now since it isn't reproducible by the user. If it recurs, we'll be able to know more about the issue because of the additional logging.