View Issue Details

IDProjectCategoryView StatusLast Update
0017610MediaMonkey 5FileMonitor / Find Missingpublic2021-02-28 22:44
Reporterpeke Assigned To 
PriorityhighSeverityminorReproducibilityN/A
Status resolvedResolutionduplicate 
Product Version5.0 
Target Version5.0.1 
Summary0017610: Add/Rescan: File Monitor Exclude folders
DescriptionCurrently only way to add any type of exclude folders is under Tools -> Options -> Library -> Auto-Organize, which could be very useful to move to Add/Rescan Dialog. Some Devices like NAS uses different Recycle Bin eg. QNAP uses @Recycle in each Shared folder which can be easily scanned by MM if Root of network share is used.

Additional InformationPoint 1, 2 at https://www.mediamonkey.com/forum/viewtopic.php?p=478880#p478880
TagsNo tags attached.
Fixed in build

Relationships

duplicate of 0000827 new Add folders logic is flawed: cannot add directory without subdir 

Activities

peke

2021-02-27 18:16

developer  

bug17610.jpg (44,741 bytes)   
bug17610.jpg (44,741 bytes)