View Issue Details

IDProjectCategoryView StatusLast Update
0017601MediaMonkey for AndroidPlaybackpublic2021-03-01 11:40
Reporterlowlander Assigned To 
PriorityurgentSeveritymajorReproducibilityalways
Status closedResolutionfixed 
Product Version1.4.3 
Target Version1.4.3Fixed in Version1.4.3 
Summary0017601: Next/Previous require 2 taps to switch files on Now Playing screen (947 regression)
DescriptionNext/Previous require 2 taps to advanced to next file or engage Previous action on the Now Playing screen.
Additional Informationhttps://www.mediamonkey.com/forum/viewtopic.php?f=21&t=98467
TagsNo tags attached.
Fixed in build948

Activities

peke

2021-02-24 19:26

developer   ~0062125

Looks like after Prev/next action is executed next Prev/Next tap is not executed but require double tap.

eg. Press next -> New track is played -> Prev -> Nothing -> Next -> new track is played -> Next -> Nothing -> prev -> Previous track is playing or playback reset to 0 if playing is >5s

martin

2021-03-01 00:29

developer   ~0062178

Fixed in build 1.4.3.948

peke

2021-03-01 11:40

developer   ~0062181

Verified 948

Unable to replicate.