View Issue Details

IDProjectCategoryView StatusLast Update
0017271MediaMonkey 5Generalpublic2021-01-17 20:16
Reporterpeke Assigned To 
PriorityimmediateSeveritycrashReproducibilitysometimes
Status closedResolutionfixed 
Target Version5.0Fixed in Version5.0 
Summary0017271: MM5: Crash on Close if YouTube track was last played
DescriptionCrash on Close if YouTube track was last played

LOG ID: 92350D7E
TagsNo tags attached.
Fixed in build2289

Relationships

related to 0017400 closedLudek Playing YouTube video causes MM to terminate slowly and to lose UI settings 

Activities

petr

2020-12-21 17:47

developer   ~0061000

Fixed

peke

2020-12-22 00:37

developer   ~0061014

Verified 2289

Unable to reproduce anymore.