View Issue Details

IDProjectCategoryView StatusLast Update
0017254MediaMonkey 5Extensionspublic2021-01-07 23:45
Reporterlowlander Assigned To 
PriorityhighSeveritytweakReproducibilityalways
Status closedResolutionfixed 
Product Version5.0 
Target Version5.0.1Fixed in Version5.0 
Summary0017254: Add space between "no update available" and version number
DescriptionFor Addons that can't be deleted like Image Search Service the No update available message is shown stuck against the version number after using Find Updates.

TagsNo tags attached.
Fixed in build2292

Relationships

duplicate of 0017348 closedpeke Addons that can't be uninstalled missing space when updates are checked 

Activities

lowlander

2020-12-18 21:29

developer  

Addons Update.JPG (16,809 bytes)   
Addons Update.JPG (16,809 bytes)   

Ludek

2020-12-30 17:16

developer   ~0061124

Resolved in 2292 by making the delete icon just disabled (instead of invisible) for the required addons that can't be deleted.

peke

2021-01-07 23:45

developer   ~0061203

Verified 2292

as with 0017348 grayed icon for uninstall was missing.