View Issue Details

IDProjectCategoryView StatusLast Update
0017244MediaMonkey 5Main Panelpublic2020-12-29 17:03
Reporterlowlander Assigned To 
PriorityurgentSeveritymajorReproducibilityalways
Status closedResolutionfixed 
Product Version5.0 
Target Version5.0Fixed in Version5.0 
Summary0017244: Editing Album Properties: file disappears from view on editing Album name
DescriptionWhen editing an Album in the Albums node by using Properties on all files on the Album it removes the first file from Filelisting when you OK Properties. This then can be repeated and the next first file is removed. F5 restores the files.

EDIT (added video): https://www.screencast.com/t/fqH4QW1Fm
Steps To Reproduce1) Go to an Album in the Album node (List View)
2) Select all files
3) Edit Properties (make a change to Album)
4) OK Properties

the first listed file disappears from the Filelisting.
TagsNo tags attached.
Fixed in build2288

Relationships

related to 0017307 closedLudek Track disappears from composer node in List view after editing 

Activities

Ludek

2020-12-18 14:15

developer   ~0060915

Last edited: 2020-12-18 14:20

View 2 revisions

I can confirm the issue.

In this case _all_ tracks should have disappear from the Filelisting, because they are no longer part of the album!
This originally worked, but subsequently we have done some optimizations for mass edit operations -- so now only the first track disappears.

Seems a really long-standing regression.

Fixed in 2288

peke

2020-12-19 17:32

developer   ~0060936

Verified 2288

Unable to reproduce, good catch.