View Issue Details

IDProjectCategoryView StatusLast Update
0017173MediaMonkey 5Playlists (Auto) / Search / Filterspublic2021-01-19 22:07
ReporterLudek Assigned To 
PriorityurgentSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version5.0 
Target Version5.0Fixed in Version5.0 
Summary0017173: Searching for quoted strings with special characters fails
DescriptionSearching for "Pt." (quoted) via search bar shows no results.
Additional Informationhttps://www.mediamonkey.com/forum/viewtopic.php?p=475353#p475353
TagsNo tags attached.
Fixed in build2282

Relationships

related to 0017412 closedLudek Exact phrase searching is case sensitive (regression) 

Activities

Ludek

2020-12-09 18:49

developer   ~0060648

Fixed in 2282

peke

2020-12-12 16:05

developer   ~0060719

Verified 2283

I am unable to replicate anymore, looks like it is fixed. Also maybe subjective but results are shown faster.