View Issue Details

IDProjectCategoryView StatusLast Update
0017039MediaMonkey (current)DB/FileMonitorpublic2021-01-16 14:44
Reporterpeke Assigned To 
PriorityimmediateSeveritycrashReproducibilityalways
Status closedResolutionfixed 
Target Version4.1.31Fixed in Version4.1.31 
Summary0017039: DB: MM4 crash on maintenance MM5 DB when ignoring warning
DescriptionMM4 Crash on maintenance MM5 DB when ignoring warning that DB is incompatible.

ELF File from 1913 and 1914 are on FTP.
TagsNo tags attached.
Fixed in build1915

Activities

Ludek

2020-11-18 08:43

developer   ~0060272

Last edited: 2020-11-18 08:44

View 2 revisions

Fixed in 4.1.31.1915

peke

2021-01-16 14:44

developer   ~0061391

Verified 1915

Unable to reproduce anymore.