View Issue Details

IDProjectCategoryView StatusLast Update
0016909MediaMonkey for AndroidGeneralpublic2020-09-18 13:56
Reporterrusty Assigned To 
PriorityimmediateSeveritycrashReproducibilitysometimes
Status resolvedResolutionno change required 
Product Version1.4.0 
Target Version1.4.1Fixed in Version1.4.1 
Summary0016909: Build 934 is crashing on certain devices (regression)
DescriptionMost users have indicated that 934 solves the crash problems experienced with the Google Search update. However, one user has indicated that upon updating to build 934, MM _started_ crashing on startup (on the Samsung Note 9).

Interestingly, there are also many _new_ crashes and ANRs associated with build 934 (as can be seen in the Play console).
TagsNo tags attached.
Fixed in build

Activities

martin

2020-09-18 13:56

developer   ~0059599

Canvas: trying to draw too large(298598400bytes) bitmap. It means 298MB Bitmap.
I can't see what bitmap it was, but it was not album art.
Looks on some resource during generating Notification for ContentService, but all resources has several bytes or KBytes.
The issue is unreproducible.
The issue was fixed by reinstalling a deleting MMA folder on user's side.