View Issue Details

IDProjectCategoryView StatusLast Update
0015783MediaMonkey 5Main Panelpublic2019-12-12 19:27
Reporterlowlander 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionno change required 
Product Version5.0 
Target VersionFixed in Version 
Summary0015783: Find More from Same doesn't expand Tree with Show All Node Extension
DescriptionUnlike MM4, MM5 doesn't expand and select the Find More from Same Album or Artist in the Media Tree. It does highlight the proper sub-node, but it doesn't get expanded nor does it select the correct item in the corresponding sub-node.
TagsNo tags attached.
Fixed in build

Relationships

duplicate of 0016188 closedLudek Improved tree navigation in cases where 'showallnodes' is enabled 
related to 0016024 closedrusty Address Bar: There is no way to focus tree node on clicking on address bar 
related to 0013962 closedLudek Addon to show album/artist/genre subnodes in the media tree 

Activities

Ludek

2019-12-02 10:56

developer   ~0055579

MM5 UI is designed to not assume that the tree exists, by default the individual artists are not presented in the tree at all (unless the addon to show all nodes is installed, details in 0013962 )
So I believe the resolution of this issue is "no change required".

rusty

2019-12-12 19:27

administrator   ~0055660

Closing this issue since 0016188 describes this more fully, and better explains why a change would be beneficial.