View Issue Details

IDProjectCategoryView StatusLast Update
0015733MediaMonkey 5Otherpublic2019-06-26 08:57
Reportermichal 
PriorityurgentSeverityminorReproducibilitysometimes
Status closedResolutionfixed 
Product Version5.0 
Target Version5.0Fixed in Version5.0 
Summary0015733: Wrong restored size of art window, when MM window is maximized and Windows scaling is 125%
DescriptionWhen MM window is maximized and user has Windows scaling <> 100%, MM sometimes wrongly restore panels after app. restart.
Steps To Reproduce1) set scaling 125% in Windows settings
2) in layout settings, move art window to the left under media tree
3) run MM5, maximize, set art window size so that artwork image fills whole panel
4) restart MM5 -> the same artwork image now does not fill whole art window.
Additional Informationhttps://www.mediamonkey.com/forum/viewtopic.php?p=459197#p459197
TagsNo tags attached.
Fixed in build2182

Relationships

related to 0015797 closedmichal Column filter height cannot be changed - regression 

Activities

michal

2019-06-11 11:21

developer   ~0053793

Update: it can be reproduced also in 100% scale, just the art window have to be enlarged to its maximized state, as high as it could be, limited only by media tree min. height. After restart is it slightly lower.

michal

2019-06-11 16:09

developer   ~0053795

Fixed in build 2182. 125% scaling only caused, that this could be better reproduced because of coincidence.

peke

2019-06-17 01:11

developer   ~0053848

Verified 2182

Tried all the way to 200% and could not replicate the problem.