View Issue Details

IDProjectCategoryView StatusLast Update
0015724MediaMonkey 5Main Panelpublic2020-02-25 11:33
ReporterLudek 
PriorityhighSeverityminorReproducibilityalways
Status closedResolutionno change required 
Product Version5.0 
Target Version5.0Fixed in Version 
Summary0015724: Addon for per node sort columns persistence like in MM4 (not per collection like in MM5)
DescriptionIn MM5 the sort column persistence was designed per collection (root node), related to 0014659 and similar.
In MM4, the sort columns were rather persistent per individual node type (see discussion here: https://www.mediamonkey.com/forum/viewtopic.php?f=30&t=94543 )

We should add an addon bringing back the MM4 like approach for the users preffering it.


TagsNo tags attached.
Fixed in build

Relationships

related to 0014659 closedmichal Column headings for List View does not persist sometimes for collection 
related to 0013962 closedLudek Addon to show album/artist/genre subnodes in the media tree 
related to 0016391 closedpetr List views are not configured/saved per-node 

Activities

Ludek

2020-02-24 18:45

developer   ~0056850

Note that resolution of this issue depends on 0016391

Ludek

2020-02-25 11:18

developer   ~0056870

Last edited: 2020-02-25 11:33

View 3 revisions

Resolving as the issue is now superceded by the 0016391 and "Manage Views" functionality.