View Issue Details

IDProjectCategoryView StatusLast Update
0015205MediaMonkey for AndroidPlaybackpublic2020-02-25 10:05
Reporterpeke 
PriorityimmediateSeverityfeatureReproducibilityN/A
Status resolvedResolutionno change required 
Product Version 
Target Version2.0.0Fixed in Version 
Summary0015205: Replaygain: Add PreAmp and gain per album choice option
Description1. In comparison with other apps MMA sound output sounds lover than on other apps for about -6db. It would be good to add PreAmp option to correct that.

2. MMA atm level output per track, it could be usefull to add option to select Replay Gain per album (Lower priority than 1)

Additional Informationhttps://www.mediamonkey.com/forum/viewtopic.php?f=21&t=92320
TagsNo tags attached.
Fixed in build

Activities

martin

2020-02-25 10:05

developer   ~0056865

Base on the forum notes, the issue seems to be fixed. already.