View Issue Details

IDProjectCategoryView StatusLast Update
0014877MediaMonkey 5Tagging / organizing (properties / auto-tools)public2021-01-08 00:57
Reporterrusty Assigned To 
PriorityurgentSeveritytweakReproducibilityalways
Status closedResolutionfixed 
Product Version5.0 
Target Version5.0Fixed in Version5.0 
Summary0014877: Auto-tag dialog prevents use of Main Panel even though focus can rest on the main panel
DescriptionWhen the Auto-tag dialog is active, the user is able to scroll through the tracklist and select tracks, however, the user is unable to play them or do anything else.

Is there a reason why users shouldn't be able to perform actions in the main MM window?
TagsNo tags attached.
Fixed in build2130

Relationships

related to 0017327 closedpetr Auto Tag: Auto Tag Dialog behavior change 

Activities

petr

2018-06-18 19:53

developer   ~0050564

Fixed (opened auto-tag as modal)

peke

2018-06-23 00:35

developer   ~0050600

Verified 2113

rusty

2018-10-25 02:11

administrator   ~0051445

This isn't quite the way I'd hoped for this to be fixed. Is it not readily possible for the Auto-tag dialog to not be modal?

The reason I ask is that the auto-tagging process can take a very long time, and it basically locks the user out of using MM5 during this entire process?

petr

2018-10-25 09:12

developer   ~0051450

Fixed

peke

2018-11-15 02:07

developer   ~0051560

Verified 2132