View Issue Details

IDProjectCategoryView StatusLast Update
0014017MediaMonkey 5Generalpublic2020-02-27 03:07
Reportermichal 
PriorityimmediateSeverityminorReproducibilityunable to reproduce
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0014017: App can crash on startup, because of circular calling of layout change events
DescriptionAccording to log, it seems, the origin of this could be in splitter control, in the call of setVisibility, line 101.
Additional Informationhttp://forum.mediamonkey.com/viewtopic.php?p=432894#p432894
TagsNo tags attached.
Fixed in build2062

Activities

michal

2017-02-16 07:45

developer   ~0047291

Fixed in build 2062.

peke

2020-02-27 03:07

developer   ~0056912

Verified 2228

Not observing this issue for some time now.