View Issue Details

IDProjectCategoryView StatusLast Update
0013997MediaMonkey 5Install/Configpublic2020-02-27 03:26
Reporterlowlander 
PriorityurgentSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0013997: MM5 first run with MM4 database shows Setup wizard and Library update screen on first start
DescriptionFresh install of MM5 using only database of MM4.

1) On first run MM5 asks if I want to import from MM4. MM5 should already know that the MM4 database is being used.

2) When MM5 loads it shows both the Updating Library and Setup Wizard simultaneously.
TagsNo tags attached.
Fixed in build2061

Activities

petr

2017-02-10 19:05

developer   ~0047248

re1) for a next build i've changed message to 'Do you want to copy settings (and database) from MediaMonkey 4?'

petr

2017-02-10 20:03

developer   ~0047251

Fixed

peke

2020-02-27 03:26

developer   ~0056922

Verified 2228

Unable to reproduce.