View Issue Details

IDProjectCategoryView StatusLast Update
0012064MediaMonkey for Android[All Projects] Generalpublic2020-04-08 14:57
Reporterrusty 
PriorityimmediateSeveritymajorReproducibilityalways
Status closedResolutionfixed 
Product Version1.0.5 
Target Version1.0.5Fixed in Version1.3.8 
Summary0012064: Lyrics lookup fails (Regression 256)
DescriptionLyrics lookup fails to find lyrics in build 256/257. 'Hourglass' appears endlessly.
TagsNo tags attached.
Fixed in build914

Activities

rusty

2014-06-09 19:43

administrator   ~0040270

Seems to be working in build 259.

peke

2014-06-19 20:52

developer   ~0040290

Verified 284

martin

2016-10-05 20:50

developer   ~0045824

Lookup from Lyric.Wikia.com doesn't work in some cases.

martin

2016-10-05 20:54

developer   ~0045825

Updated script
Fixed in build 1.2.0.615

peke

2016-10-13 18:53

developer   ~0045919

Verified 616

tested on Local Serbian Tracks that surely can't be found and it fail normally no endless hourglass.

martin

2020-04-08 14:57

developer   ~0057551

Updated script
Fixed in build 1.3.8.914