View Issue Details

IDProjectCategoryView StatusLast Update
0008335MediaMonkey (current)Main Panelpublic2011-09-17 14:42
Reporterrusty Assigned To 
PriorityurgentSeveritymajorReproducibilitysometimes
Status closedResolutionfixed 
Product Version4.0 
Target Version4.0Fixed in Version4.0 
Summary0008335: MM is locked 'On top' in some cases (regression)
DescriptionIn build 1426, numerous users (myself included) have experienced that after using MM for awhile, the app become locked 'on top' (i.e. clicking another application causes the other application to appear in back of MediaMonkey).

1. Minimise MM by clicking ONLY the taskbar pin button (or equivalent in other Windows OS's)
2. Maximise again ONLY by clicking the taskbar pin button
3. Redo steps 1. and 2. again so you've minimised and maximised twice
4. Now you see MM again, if you click on any other pin button for another program, then these won't show and will stay hidden behind MM.
4. Once you click minimise in the top right corner then MM will go behind all windows and you can see the other programs again
5. However if you maximise again via pin button, MM will forever stay "always on top" until you restart MM
Additional Informationhttp://www.mediamonkey.com/forum/viewtopic.php?f=6&t=60328
TagsNo tags attached.
Fixed in build1433

Relationships

related to 0008290 closedLudek Scripts with Embedded IE cause MM to open in the background (Win7/IE9) 

Activities

rusty

2011-09-07 20:08

administrator   ~0027485

Some users have indicated that they can trigger the problem by double-clicking the Titlebar a few times (I can't replicate that).

peke

2011-09-07 22:27

developer   ~0027487

Last edited: 2011-09-07 22:27

View 2 revisions

Try with these steps:
1. Maximize MM
2. play Video
3. try to bring any other app from taskbar to be on top of MM playing Video in ART&Details Window.

Tested in 1427

Ludek

2011-09-09 09:15

developer   ~0027524

Last edited: 2011-09-09 11:44

View 7 revisions

I also tested 1427 and couldn't reproduce neither on WinXP and Win7.
Do I need to play the video in full screen mode to reproduce the issue?
Do you have IE9? I guess that the embedded IE9 could cause it as it was also the root of the problem in 0008290.


Nevertheless I found another issue during testing this: 0008351

Ludek

2011-09-15 12:30

developer   ~0027745

Last edited: 2011-09-15 12:44

View 2 revisions

Updated description with the steps to reproduce.

It is really regression caused by 0008290.

Ludek

2011-09-15 13:02

developer   ~0027747

Fixed in build 1433.

lowlander

2011-09-17 14:42

developer   ~0027792

Forum indicates it is fixed on 1433.