View Issue Details

IDProjectCategoryView StatusLast Update
0008290MediaMonkey (current)Framework: Scripts/Extensionspublic2011-09-13 12:58
Reporterrusty Assigned To 
PriorityurgentSeveritymajorReproducibilityalways
Status closedResolutionfixed 
Product Version4.0 
Target Version4.0Fixed in Version4.0 
Summary0008290: Scripts with Embedded IE cause MM to open in the background (Win7/IE9)
DescriptionWhenever the user has installed a script that uses embedded IE, MM opens in back of the active window.
Additional Informationhttp://www.mediamonkey.com/forum/viewtopic.php?f=6&t=59778
http://www.mediamonkey.com/forum/viewtopic.php?p=308671#p308706
TagsNo tags attached.
Fixed in build1325

Relationships

related to 0008335 closedLudek MM is locked 'On top' in some cases (regression) 

Activities

jiri

2011-08-25 16:26

administrator   ~0027353

In case it isn't a regression, we probably might defer...

Ludek

2011-08-26 10:05

developer   ~0027365

Here user indicated that it is rather script related http://www.mediamonkey.com/forum/viewtopic.php?p=308671#p308706

Ludek

2011-08-26 12:00

developer   ~0027369

I cannot reproduce, asked more info here: http://www.mediamonkey.com/forum/viewtopic.php?f=6&t=59778&p=309472#p309472

Ludek

2011-08-26 14:29

developer   ~0027371

I could not reproduce under XP/IE8, but is reproducable under Win7/IE9

Ludek

2011-08-27 10:53

developer   ~0027380

Fixed in build 1325.

rusty

2011-09-13 12:58

administrator   ~0027660

Apparently the fix is incomplete. As described at http://www.mediamonkey.com/forum/viewtopic.php?f=6&t=59778&start=15, the bug still occurs on occasion...