View Issue Details

IDProjectCategoryView StatusLast Update
0008252MediaMonkey (current)Playerpublic2013-09-21 04:40
Reporterpeke Assigned To 
PriorityhighSeverityminorReproducibilityalways
Status closedResolutionno change required 
Product Version4.0 
Target Version4.1 
Summary0008252: Radio streams not working with MediaMonkey
DescriptionSome radio Streams do not work:

1. Radio Station URL: http://composite.homeip.net:8004/listen.pls
Direct Stream URL: http://composite.homeip.net:8004/
TagsNo tags attached.
Fixed in build

Relationships

duplicate of 0009044 newLudek AAC/ AAC+ Streaming (XP / Vista) 
related to 0006006 closedLudek Radio stream not working with MediaMonkey 
related to 0004836 closedmichal AAC / AAC+ Streaming (Win 7) 

Activities

Ludek

2012-03-27 16:33

developer   ~0030790

It is AAC stream that works on Win7, but doesn't work on XP/Vista.

Resolved as duplicate of 0009044

stephen_platt

2013-04-10 21:42

developer   ~0035599

This stream will not play on Win 7, I believe it is AAC+:
http://www.studiopiu.net:8000/

peke

2013-04-11 01:09

developer   ~0035601

Last edited: 2013-04-11 01:10

View 2 revisions

I do not have any issues playing it.

Can you test with AIMP for example:
AAC+ http://www.studiopiu.net:8000/listen.pls
MP3 http://www.studiopiu.net:8010/listen.pls

http://www.studiopiu.net/portal/index.php/ascoltaci

stephen_platt

2013-04-11 01:36

developer   ~0035602

You are right I also can't play the stream in AIMP or Media Player Classic. Maybe it is a region locked stream? Also my mistake I said Win 7 but I am using Win 8.

peke

2013-04-14 22:13

developer   ~0035621

Resolving Region locked stream.

Playing in EU but not in US.