View Issue Details

IDProjectCategoryView StatusLast Update
0008205MediaMonkey (current)Synchronizationpublic2011-08-15 00:12
ReporterLudek 
PriorityurgentSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version4.0 
Target Version4.0Fixed in Version4.0 
Summary0008205: M3U playlists for albums and artists aren't generated during sync (regression)
DescriptionUsed this settings:
Device -> Options -> Playlists

[x] sync playlists
Generate device Playlists for
  [x] Albums
  Dest directory: \Music\
  [ ] Organize playlists...
  [ ] Force relative paths
  [x] Use Unicode
  [ ] Use extended M3U
  [ ] Use Linux separator

=> no M3U is generated
Additional Informationhttp://www.mediamonkey.com/forum/viewtopic.php?f=6&t=59168&p=307246#p307246
TagsNo tags attached.
Fixed in build1415

Relationships

related to 0006255 closedLudek Ability to change m3u format for portable devices 
related to 0008254 newrusty Device playlists settings is confusing 

Activities

Ludek

2011-08-05 10:24

developer   ~0027076

Fixed in build 1415.

peke

2011-08-07 02:42

developer   ~0027080

Verified 1415

stephen_platt

2011-08-12 13:37

developer   ~0027186

According to forum: http://www.mediamonkey.com/forum/viewtopic.php?f=6&t=59804

Not fixed using these steps:
1. checked "Sync playlists"
2. checked "Generate device Playlists for"
3. checked "Artists"
4. Destination directory is \Playlists\
5. checked "Use unicode for M3U"

Ludek

2011-08-13 13:55

developer   ~0027193

I cannot reproduce, asked for more info.

stephen_platt

2011-08-15 00:12

developer   ~0027197

The issue was due to user-error, it works fine. Closing.