View Issue Details

IDProjectCategoryView StatusLast Update
0008086MediaMonkey (current)Codecpublic2011-07-26 00:13
Reportermichal Assigned To 
PriorityurgentSeverityminorReproducibilityalways
Status closedResolutionfixed 
PlatformWindowsOS7OS Version-
Fixed in Version4.0 
Summary0008086: Seek bar is out of sync with audio for AAC and out_MMDS
DescriptionThis occures for all files played by AAC plugin or AAC codec plugin and only in connection with out_MMDS plugin and with bookmarking enabled.
Steps To Reproduce1) enable bookmarking for music files
2) play some M4A file, seek in the middle
3) stop playing. Wait for cca 5s, play again

-> seekbar goes from the beginning, but audio playback starts from bookmarked position.
TagsNo tags attached.
Fixed in build1412

Relationships

related to 0008084 closedmichal AAC / Video codec plugin AV in f_aac_codec.dll on attempt to change rating or tag of an ALAC file during its playback. 
related to 0008147 closedLudek AAC / Video codec plugin AAC/M4A plugin: 96 kHz/16 bit ALAC plays back 1/2 speed 

Activities

Ludek

2011-07-20 09:27

developer   ~0026934

Last edited: 2011-07-20 10:26

View 3 revisions

Fixed in build 1412 by a general fix directly in main app.

michal

2011-07-20 13:13

developer   ~0026936

Last edited: 2011-07-20 13:13

View 2 revisions

Reopening, does not work with "Remove silence" option checked in out_MMDS plugin.

michal

2011-07-20 20:20

developer   ~0026939

Fixed in build 1412. The problem was in out_MMDS (seeking in a file during prebuffering).

peke

2011-07-26 00:13

developer   ~0026981

Verified 1412