View Issue Details

IDProjectCategoryView StatusLast Update
0008084AAC / Video codec pluginCodecpublic2011-07-09 18:44
Reportermichal 
PriorityurgentSeveritycrashReproducibilityalways
Status closedResolutionfixed 
Product Version2.0.0 
Target Version2.0.0Fixed in Version2.0.0 
Summary0008084: AV in f_aac_codec.dll on attempt to change rating or tag of an ALAC file during its playback.
DescriptionThe AV occures only if the file is played using f_aac_codec.dll, playing without this plugin, using f_aac and QuickTime, seems to be ok.
Additional Informationhttp://www.mediamonkey.com/forum/viewtopic.php?f=6&t=59007
http://www.mediamonkey.com/support/staff/index.php?_m=tickets&_a=viewticket&ticketid=12419
TagsNo tags attached.
Fixed in build13

Relationships

related to 0008086 closedmichal MediaMonkey (current) Seek bar is out of sync with audio for AAC and out_MMDS 

Activities

michal

2011-07-06 14:27

developer   ~0026576

Fixed in codec pack build 13.

stephen_platt

2011-07-09 18:44

developer   ~0026672

verified build 13 in forum.