View Issue Details

IDProjectCategoryView StatusLast Update
0007307MediaMonkey (current)Tracklistpublic2011-12-14 21:55
Reporterrusty 
PriorityurgentSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version4.0 
Target Version4.0.1Fixed in Version4.0.1 
Summary0007307: Large Art Browser fonts don't render clearly
DescriptionThe Art Browser font is blocky and doesn't render clearly. Tested build 1346.
Additional InformationReported at: http://www.mediamonkey.com/forum/viewtopic.php?f=6&t=54506
TagsNo tags attached.
Fixed in build1460

Relationships

related to 0008766 feedbackjiri MediaMonkey (current) Improve Art Browser image quality 
related to 0008861 newpetr MediaMonkey (current) Art browser displays large fonts at too large a size 
related to 0008862 closedpetr MediaMonkey (current) Small art browser fonts render with artifacts 

Activities

rusty

2011-02-09 22:56

administrator   ~0022980

Last edited: 2011-11-27 16:47

View 3 revisions

Setting priority to Low--the only time it occurs is when the image/font size is really large.

EDIT: the issue is actually visible most of the time, but especially so when the size of the artbrowser is increased. Mambo project has raised the priority of this issue.

petr

2011-11-27 22:41

developer   ~0029089

Fixed in 1460

lowlander

2011-12-07 21:10

developer   ~0029353

Font size is improved on 1460, but the scaling of font with height of Art Browser is not necessarily a good idea. Many long titles end up getting cut off. Either optional or disabled scaling would be preferred.

lowlander

2011-12-07 21:10

developer  

Art Browser Font.jpg (158,069 bytes)
Art Browser Font.jpg (158,069 bytes)

rusty

2011-12-14 21:10

administrator   ~0029457

Re. font scaling--I agree the fonts get too large, but this is an independent issue so I'll open a new bug.

Another related issue is that when font sizes are small, there are terrible artifacts. Will track this in a new issue as well.

rusty

2011-12-14 21:55

administrator   ~0029460

Verified 1460.