View Issue Details

IDProjectCategoryView StatusLast Update
0006936MediaMonkey (current)Playlist / Searchpublic2011-01-18 18:18
Reporterrusty 
PriorityurgentSeverityfeatureReproducibilityalways
Status closedResolutionfixed 
Product Version4.0 
Target Version4.0Fixed in Version4.0 
Summary0006936: Find more from same should be adapted to Video
DescriptionFind more from same should be adapted to Video content as follows:

1) For videos, use 'Series' instead of 'Album'
2) Add 'Director'
TagsNo tags attached.
Fixed in build1344

Relationships

related to 0006739 closedLudek Field Mapping Tweaks 
related to 0006666 assignedpetr Find more from same -> Album is no longer available (regression) 
related to 0007195 closedpetr Video Adoption: Better Handling of Actor(s) in Video Collection 

Activities

Ludek

2010-12-10 16:41

developer   ~0021719

Fixed in 1334

peke

2010-12-23 00:36

developer   ~0022077

Last edited: 2010-12-23 00:38

View 4 revisions

1&2 Verified 1339

3) add "Producer", "Actor(s)" (It should act as Same as -> Artist use for Music) and "Season #"

As low priority:
4) Add "Publisher" and "Parental Rating" (If you want to search movies for Kids)

rusty

2010-12-23 05:41

administrator   ~0022092

Reducing priority.

Note:
I think that support for Producer, and Actor(s), makes sense.

Season# isn't really that important (if the user finds Series, they can sort by season).
Publisher and Parental rating don't really belong here (find more from same is only used for basic fields).

Ludek

2011-01-11 13:28

developer   ~0022298

Last edited: 2011-01-11 13:29

View 2 revisions

Producer added in build 1344,
Actor(s) cannot be added, because Actor(s) node is mising from Main Tree, it is only available as column/field

lowlander

2011-01-18 18:18

developer   ~0022405

Producer verified in 1344