View Issue Details

IDProjectCategoryView StatusLast Update
0006795MediaMonkey (current)Collections (Filters)public2010-12-06 20:22
Reporterpeke 
PrioritynoneSeveritytweakReproducibilityalways
Status closedResolutionduplicate 
PlatformWindowsOS7OS Version-
Product Version 
Target VersionFixed in Version 
Summary0006795: Colums: Names are incorrect for collections
DescriptionAccording to internal Handling as pointed in 0006739 Video Collection Columns should represent its rightful names like it is done for podcast collection.

1. Actor should replace Artist Column in track listing according to 0006739 point 4

As they are same internally Artist, Lyricist, Album, Artist/Album should not be available for choice in Video/TV
TagsNo tags attached.
Fixed in build

Relationships

duplicate of 0006777 closedpetr Collection Default settings 
related to 0006739 closedLudek Field Mapping Tweaks 
related to 0006796 resolvedrusty Tree nodes: Video/TV Collection default nodes 

Activities

There are no notes attached to this issue.