View Issue Details

IDProjectCategoryView StatusLast Update
0006796MediaMonkey (current)Collections (Filters)public2010-12-03 05:39
Reporterpeke 
PrioritynoneSeveritytweakReproducibilityalways
Status resolvedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary0006796: Tree nodes: Video/TV Collection default nodes
DescriptionDefault tree nodes for video collection is wrong

It should contain:
Actor(s)
Director
Parental Rating
Publisher

We should remove:
Artist/Album Artist
TagsNo tags attached.
Fixed in build

Relationships

duplicate of 0006777 closedpetr Collection Default settings 
related to 0006795 closedrusty Colums: Names are incorrect for collections 
related to 0006739 closedLudek Field Mapping Tweaks 

Activities

There are no notes attached to this issue.