View Issue Details

IDProjectCategoryView StatusLast Update
0006397MediaMonkey (current)Synchronizationpublic2010-10-25 16:11
Reporterstephen_platt 
PriorityurgentSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version3.2.1 
Target Version3.2.2Fixed in Version4.0 
Summary0006397: No scrollbar in auto-sync list tab when using larger font size (skinned version)
Description1. Change font size to 16 px
2. Restart MM
3. With a device plugged in, go to Tools > Sync device > Configure
4. Expand some entries in the auto-sync list "Music" tab
5. No scroll bar appears
Additional Informationhttp://www.mediamonkey.com/support/staff/index.php?_m=tickets&_a=viewticket&ticketid=9137&departmentid=2&ticketstatusid=2
TagsNo tags attached.
Fixed in build1308

Relationships

child of 0006034 closedLudek Device configuration container size not remembered (skinned version only) 

Activities

2010-06-30 04:32

 

Outlook.jpg (145,885 bytes)
Outlook.jpg (145,885 bytes)

stephen_platt

2010-06-30 12:52

developer   ~0020309

Additional note: Bug presents in skinned MM only (not skinless)

Ludek

2010-07-07 09:05

developer   ~0020323

Fixed in build 1308.

SVN revision 9316 (is marked as issue 0006034, because this issue is child of 0006034).

stephen_platt

2010-10-25 16:11

developer   ~0020972

verified 1318