View Issue Details

IDProjectCategoryView StatusLast Update
0006034MediaMonkey (current)Synchronizationpublic2009-10-16 04:45
Reporterstephen_platt 
PriorityurgentSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version3.1.2 
Target Version3.1.2Fixed in Version3.1.2 
Summary0006034: Device configuration container size not remembered (skinned version only)
DescriptionIn MM right click on your MP3 device and select 'Configure Device'. Select the 'Auto-Sync List' tab and then select the 'Music' tab.

Resize the window to make it larger by dragging the bottom right corner.

Now click 'OK' and then open the window again. You will notice that the window is the same size you resized it to but the control inside the 'Music' tab did not stay resized. It is the same default size.
Additional InformationScreenshots at: http://www.mediamonkey.com/forum/viewtopic.php?f=7&t=40447#p226787
TagsNo tags attached.
Fixed in build1274

Relationships

related to 0005646 closedLudek Size of Device Config dialog doesn't persist 
parent of 0006397 closedLudek No scrollbar in auto-sync list tab when using larger font size (skinned version) 
related to 0006207 closedLudek Some controls are misaligned with Vitreous Blue Skin on Win XP 

Activities

user_chrisjj

2009-10-14 17:15

updater   ~0019141

FWIW, not reproduced here on V1256 on Win XP SP2.

stephen_platt

2009-10-14 17:19

developer   ~0019142

I guess because you are using non-skinned MM, Chris. Here it is reproducible only in skinned MM.

Ludek

2009-10-15 11:33

developer   ~0019148

Fixed in build 1274.

stephen_platt

2009-10-16 04:45

developer   ~0019200

verified 1274