View Issue Details

IDProjectCategoryView StatusLast Update
0006285MediaMonkey (current)Synchronizationpublic2013-12-07 05:02
Reporterrusty 
PriorityurgentSeveritymajorReproducibilityhave not tried
Status closedResolutionfixed 
Product Version3.2 
Target Version4.0Fixed in Version4.0 
Summary0006285: Blackberry sync
DescriptionMediaMonkey can currently sync to most blackberry devices, however:
a) it requires that the user set masks in a specific manner (i.e. confusing for the average user)
b) playlists aren't synced in a manner that the blackberry understands

Note: in order to sync to a Blackberry device, the device must first be configured as a USB MS Device.

Ideally:
i) MM should have a sync profile that would be used whenever a blackberry device is detected
ii) MM's playlist sync functionality would be expanded to support the type of format required by the blackberry (related to 0006255)
Additional InformationThe following posts describe the format required by the blackberry (for both tracks and playlists):
http://www.mediamonkey.com/forum/viewtopic.php?f=12&t=33540
http://www.mediamonkey.com/forum/viewtopic.php?f=2&t=33736
http://www.mediamonkey.com/forum/viewtopic.php?f=12&t=34484

Blackberry Device IDs:
See the usbdemo application included within the BlackBerry JDE or eJDE plug-in for Eclipse.
http://members.driverguide.com/driver/device.php?hwid=USB\Vid_0fca%26Pid_0001

Blackberry supported audio/video formats per device:
http://www.blackberry.com/btsc/search.do?cmd=displayKC&docType=kc&externalId=KB05482
http://www.blackberry.com/knowledgecenterpublic/livelink.exe/fetch/2000/348583/796557/800332/1089414/What_Is_-_Supported_audio_formats.html?nodeid=1187763&vernum=0
Tagstodoc
Fixed in build1305

Relationships

parent of 0006255 closedLudek Ability to change m3u format for portable devices 
related to 0006334 resolvedjiri Auto-Sync: iPod synchronization always synchronize all tracks 
child of 0006317 closedjiri Better support various types of devices for synchronization 

Activities

jiri

2010-04-15 15:24

administrator   ~0020103

Fixed in build 1305.
 - All the Blackberry features are supported, including playlists support and album art.

jiri

2010-06-02 15:24

administrator   ~0020222

Last edited: 2010-06-02 15:38

Note that this issue has been resolved as a part of fix to 0006317.

stephen_platt

2011-02-13 22:08

developer   ~0023056

Based on user feedback it isn't working totally as expected:
http://www.mediamonkey.com/support/staff/index.php?_m=tickets&_a=viewticket&ticketid=10926&offset=10

jiri

2011-02-22 17:18

administrator   ~0023311

As I described in eSupport, it seems to be a bug in OS6, also WMP creates empty playlists on MTP connected devices. The only known fix is to connect the phone in MSC mode.

peke

2013-12-07 05:02

developer   ~0038569

No new Reports and one of my friends say that he uses MMW for some time on his Blackbarry