View Issue Details

IDProjectCategoryView StatusLast Update
0006275MediaMonkey (current)Synchronizationpublic2010-11-08 22:54
Reporterstephen_platt 
PrioritynoneSeverityminorReproducibilitysometimes
Status closedResolutionfixed 
Product Version4.0 
Target VersionFixed in Version4.0 
Summary0006275: Playback fails for (some?) MTP devices
DescriptionI'm not sure if this affects all MTP devices (accessed via WMDM plugin), but there are reports of it on several devices in the forum (Sansa e260, Zen vision, Zen, etc.). The problem is that you cannot play tracks from the device through the MM interface.

I am also able to reproduce the issue with the Archos 5 IMT.

I see issue 0002094 seems to be describing the same issue, which appears to be complex to fix. Since it was 5 years ago, maybe there's something we can improve.
Additional Informationhttp://www.mediamonkey.com/forum/viewtopic.php?f=12&t=46950
http://www.mediamonkey.com/forum/viewtopic.php?f=12&t=42478&p=220911&hilit=won't+play#p220911
http://www.mediamonkey.com/forum/viewtopic.php?f=12&t=32167&p=163931&hilit=won't+play#p163931
http://www.mediamonkey.com/support/staff/index.php?_m=tickets&_a=viewticket&ticketid=8057&departmentid=2&ticketstatusid=1
TagsNo tags attached.
Fixed in build

Relationships

duplicate of 0006658 closedjiri MTP device content cannot be played via MediaMonkey 
related to 0002094 closedjiri Playback/browsing problems via Device node when using WMDM driver 
related to 0009354 closedLudek Playing files from devices connected over MTP doesn't work 

Activities

peke

2010-02-20 11:45

developer   ~0020028

This is wild guess,
Possible solution would be to read files from those devices (if possible) using MSC mode but sync using MTP.

stephen_platt

2010-02-20 13:57

developer   ~0020029

Additional note: WMP can play the files through the device.

stephen_platt

2010-11-08 22:54

developer   ~0021263

resolving as dup