View Issue Details

IDProjectCategoryView StatusLast Update
0006242MediaMonkey (current)Framework: Scripts/Extensionspublic2010-10-10 02:07
ReporterLudek 
PriorityhighSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product Version 
Target Version4.0Fixed in Version4.0 
Summary0006242: Scripting: Add new 'StartTime' and 'StopTime' GET/LET properties to ISDBSongData
DescriptionBecause we implemented 0006237 where we added 'Start Time' and 'Stop Time' fields, we should also properly enhance http://www.mediamonkey.com/wiki/index.php/SDBSongData interface for scripters
TagsNo tags attached.
Fixed in build1301

Relationships

related to 0006237 closedLudek MediaMonkey (current) Properties: Add new 'Start Time' and 'Stop Time' fields 
related to 0007225 closedLudek MediaMonkey (current) StopTime Return Zero unless set. (Regression) 
child of 0005924 newLudek MediaMonkey 5 Framework: CUEPoint Support