View Issue Details

IDProjectCategoryView StatusLast Update
0006176MediaMonkey (current)Properties/Auto-Toolspublic2010-10-25 12:56
Reporterrusty 
PriorityurgentSeverityfeatureReproducibilityalways
Status closedResolutionfixed 
Product Version3.1.2 
Target Version4.0Fixed in Version4.0 
Summary0006176: Auto-Tag from Web: Ability to tag Title without tagging Track#
DescriptionCurrently it's only possible to tag both Track# and Title. This is often problematic for Multi-CD sets because Amazon doesn't indicate CD#, but rather just continually increments the Track#.

Additional InformationRaised at: http://www.mediamonkey.com/support/staff/index.php?_m=tickets&_a=viewticket&ticketid=6977
TagsNo tags attached.
Fixed in build1301

Relationships

related to 0001765 closedLudek Auto-Tag from Amazon: generates incorrect Artist info for Various Artist CDs 

Activities

Ludek

2009-11-25 21:37

developer   ~0019775

Added in build 1301.

Note that I renamed checkbox captions, e.g. "Tracks:" to "Title"

So now there are three checkboxes for Various Artists albums:
[x] Track # [x] Title [x] Artist
and two checkboxes for albums from a single artist:
[x] Track # [x] Title

stephen_platt

2010-10-25 12:56

developer   ~0020944

verified 1318