View Issue Details

IDProjectCategoryView StatusLast Update
0005913MediaMonkey (current)Install/Configpublic2011-04-02 18:47
Reporterjiri Assigned To 
PriorityurgentSeverityminorReproducibilityN/A
Status closedResolutionfixed 
Product Version4.0 
Fixed in Version4.0 
Summary0005913: Upgrade to InnoSetup 5.4
DescriptionThere InnoSetup 5.4 available - even in a new Unicode version. We should upgrade for MM 4.0.
TagsNo tags attached.
Fixed in build1357

Relationships

parent of 0007520 closedLudek Portable mode: stores lots of data to the desktop (instead of the portable drive) 
related to 0005826 closedpetr Installer not working correctly on Windows 7 x64 
related to 0005784 closedpetr Installation on Windows 7 sometimes ends with "This program may not have installed correctly" 

Activities

petr

2009-08-25 13:59

developer   ~0018682

Upgraded to 5.3.4 (for MM4)

stephen_platt

2009-10-09 15:56

developer   ~0019114

verified 1271

Ludek

2011-03-23 14:29

developer   ~0023840

We should upgrade to InnoSetup 5.4.2, because starting from 5.3.8 there are some features needed for 0007520

I tried 5.4.2, but there is currently a compile error:
Language option "LanguageCodePage" cannot be applied to all languages.

petr

2011-03-23 17:19

developer   ~0023848

Updated to 5.4.2

peke

2011-04-02 18:47

developer   ~0024019

Verified 1359