View Issue Details

IDProjectCategoryView StatusLast Update
0005786MediaMonkey (current)Burning / Disc Handlingpublic2010-10-07 22:55
ReporterLudek 
PriorityhighSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version4.0 
Summary0005786: Burn: Provide option to choose 'Image type'
DescriptionMM currently uses Joliet Images by default.

There are 5 image types we could use:
1. Joliet Image
2. ISO9660 Image
3. UDF Image,
4. UDF - ISO9660 Bridge Image
5. UDF - Joliet Bridge Image

We currently use only the first in order to make the burn settings easier for users.

But according to this request http://www.mediamonkey.com/support/staff/index.php?_m=tickets&_a=viewticket&ticketid=4955&noteconfirm=1 it looks like we should make it optional.

Possible UI:
File System: _Joliet_^ [Joliet, ISO 9660, UDF, UDF + ISO 9660, UDF + Joliet

If selection of one of the above affects what other options are available to the user, it should be shown as the first option after the drive selection.
Additional Informationhttp://www.mediamonkey.com/support/staff/index.php?_m=tickets&_a=viewticket&ticketid=4955&noteconfirm=1

" ...I burnt the 88/24 from HD tracks and tried to play on PS Audio new DAC player with PS Audio transport. It does not read the disc. The new transport from PS Audiuo is supposed to read almost all the discs. They said that I need to burn in UFD 2.0"

http://en.wikipedia.org/wiki/Joliet_(file_system)
http://en.wikipedia.org/wiki/ISO_9660
http://en.wikipedia.org/wiki/Universal_Disk_Format
TagsNo tags attached.
Fixed in build1300

Relationships

related to 0002242 closedLudek Data CD Burning: Warnings when path / file length exceeds specified parameters 

Activities

peke

2009-06-15 00:26

developer   ~0018406

Last edited: 2009-06-15 00:27

This will make lots of confusion, but it is reasonable.

Ludek

2009-06-29 13:47

developer   ~0018521

Added in build 1300.

peke

2010-10-07 22:55

developer   ~0020668

Verified 1314