View Issue Details

IDProjectCategoryView StatusLast Update
0005001MediaMonkey (current)Otherpublic2008-12-07 17:34
ReporterLudek 
PriorityimmediateSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version3.1 
Target VersionFixed in Version3.1 
Summary0005001: Regression: Some podcast feeds no longer work
DescriptionI noticed that some podcast feeds that worked in 1198 no longer works in 1199. Probably caused by TIEHTTP update.

e.g. this feed:
http://www.npr.org/rss/podcast.php?id=1056
TagsNo tags attached.
Fixed in build1201

Relationships

related to 0004970 closedpeke Component Updated: New TIEHTTP Release 
related to 0003360 closedLudek Use single internet access library instead of TIE + Indy 

Activities

Ludek

2008-12-05 00:22

developer   ~0015397

Also e.g. this feed: http://feeds.feedburner.com/EstaoIndependente no longer works.

Ludek

2008-12-05 10:32

developer   ~0015418

It is a bug in the new TIE lib, I reverted TIE back to 1.3.0.46.

Fixed in build 1201.

Owyn

2008-12-06 00:26

updater   ~0015438

Verified in 1201