View Issue Details

IDProjectCategoryView StatusLast Update
0004823MediaMonkey (current)Synchronizationpublic2011-07-18 23:30
Reporterrusty 
PriorityurgentSeverityfeatureReproducibilityalways
Status closedResolutionfixed 
Product Version3.1 
Target Version4.0Fixed in Version4.0 
Summary0004823: Synch to Android phones
DescriptionWe should try to include support for Android phones out of the box. i.e.
 - plug and sync workflow (similar to iPhone) (versus the current implementation which requires manual configuration of the USB MS plugin).
 - support for all fields incl. play history




SDK is at:
http://code.google.com/android/
Additional Informationhttp://www.mediamonkey.com/support/staff/index.php?_m=tickets&_a=viewticket&ticketid=9980
http://mediamonkey.com/forum/viewtopic.php?f=12&t=52790
http://mediamonkey.com/forum/viewtopic.php?f=4&t=51938
TagsNo tags attached.
Fixed in build1324

Relationships

related to 0006324 closedLudek Some devices don't show after connection in MM 

Activities

stephen_platt

2008-11-06 01:35

developer   ~0014865

I found this thread - looks like the majority of the device is supported with the USB mass plugin - not sure about the playlist issue...

http://androidcommunity.com/forums/f41/tutorial-syncing-music-and-playlists-3761/

rusty

2010-10-13 16:53

administrator   ~0020744

As per the links in 'Additional Information' most of the complaints seem to be related to the lack of play history.

jiri

2010-11-10 21:31

administrator   ~0021296

It's already resolved, at least as much as it can be. Remaining issues for the future would include:
1. 0006324 should be resolved.
2. Playback history and rating synchronization. This can't be solved by MM alone, there are some possibilities to be explored in the future.

peke

2011-07-18 23:30

developer   ~0026897

Verified 1408 and Galaxy Mini