View Issue Details

IDProjectCategoryView StatusLast Update
0019299MediaMonkey 5Skinspublic2022-09-05 09:06
ReporterLudek Assigned To 
PriorityurgentSeverityminorReproducibilityalways
Status resolvedResolutionunable to reproduce 
Product Version5.0.3 
Target Version5.0.4 
Summary0019299: Initial value of skin font-size indicates "Small" in Options (even if the default is "Normal").
Description1) Clean install of MM5
2) Go to Options > Skins
=> size indicates "Small"
3) change it to "Normal"
=> nothing is visualy changed
4) Change it to "Small" again
=> text is smaller now
5) Change it to "Normal" again
=> text size is same as the original default

i.e. it looks that the default value of "Normal" isn't properly set in the dorpdown on clean install (until the settings is manually changed by user)
Additional Informationhttps://www.mediamonkey.com/forum/viewtopic.php?t=102413
TagsNo tags attached.
Fixed in build

Activities

Ludek

2022-08-06 20:54

developer   ~0068990

Last edited: 2022-08-06 20:55

Setting to "urgent" supposing the fix is easy and the initial impression re the settings looks buggy atm.

drakinite

2022-09-03 19:05

developer   ~0069158

I can't reproduce on the latest version. Can you please re-test to make sure it's still acting that way?

Ludek

2022-09-05 09:05

developer   ~0069164

Last edited: 2022-09-05 09:06

Hmm, I am also unable to replicate anymore whatever I do. Tried clean install of 5.0.3., 5.0.4. portable vs non-portable and it seems to work fine.
It must have been something on my old laptop, I guess. So resolving as "unable to replicate"..