View Issue Details

IDProjectCategoryView StatusLast Update
0013963MediaMonkey for AndroidSynchronizationpublic2017-01-31 00:52
Reporterrusty Assigned To 
PriorityimmediateSeveritymajorReproducibilitysometimes
Status closedResolutionfixed 
Product Version1.3.0 
Target Version1.3.0Fixed in Version1.3.0 
Summary0013963: Some files/artwork are synced to primary:Music/
DescriptionThis issue was originally mentioned at 0013957 with repro steps in 0013957:0047112 .

The issue is that in some cases:
1) content is synced to primary:Music/ instead of /Music/
2) artwork is synced to primary:Music/ instead of /Music/
In addition:
- content/artwork synced to that location isn't viewable within the MMA library (because it's not a scanned location)
- content/artwork synced to that location isn't deleted during sync operations (probably because it's not part of the MMA library).

The problem of content being synced there was last observed in builds from Dec. 26. The problem of artwork being synced there is observed with current builds 1.3.0.667 (though not with all tracks-- only for .../Say hi, .../Unknown, .../Various).
TagsNo tags attached.
Fixed in build668

Relationships

related to 0013957 closedmarek Tracks don't match to the displayed track 

Activities

marek

2017-01-30 22:11

developer   ~0047116

It was actually caused by the same issue as 0013957. But this should be managed by application and assert has to be thrown. So now this form of Document ID is not possible. I have added appropriate tests too.

Fixed in build 668

rusty

2017-01-31 00:52

administrator   ~0047121

Verified 668.