View Issue Details

IDProjectCategoryView StatusLast Update
0010986MediaMonkey for AndroidTrack Browserpublic2013-06-24 01:43
Reporterlowlander 
PriorityimmediateSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
Product Version1.0.4 
Target Version1.0.4Fixed in Version 
Summary0010986: Files on External card not shown
DescriptionSeveral users have reported that files on the external card aren't shown in the MMA Library.

Several other users have reported this issue in the store as well.
Additional Informationhttp://www.mediamonkey.com/forum/viewtopic.php?f=21&t=71668
TagsNo tags attached.
Fixed in build

Relationships

duplicate of 0010966 closedmarek Choose library folders settings are overriden 

Activities

jiri

2013-06-14 07:13

administrator   ~0036498

This is just a case of 0010966.

peke

2013-06-24 01:43

developer   ~0036644

Verified 145