View Issue Details

IDProjectCategoryView StatusLast Update
0009277MediaMonkey (current)Synchronizationpublic2012-04-30 22:39
Reporterlowlander 
PriorityurgentSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version4.0.5 
Target Version4.0.5Fixed in Version4.0.5 
Summary0009277: iOS5 devices fail to show
DescriptionSome users are reporting iOS5 devices fail to show.
Additional Informationhttp://www.mediamonkey.com/forum/viewtopic.php?f=6&t=65656
http://www.mediamonkey.com/forum/viewtopic.php?f=6&t=65656#p336508
FDZ-172731
BDT-253416
TagsNo tags attached.
Fixed in build1483

Activities

lowlander

2012-04-19 16:35

developer  

iPod Touch.zip (46,119 bytes)

lowlander

2012-04-19 16:51

developer  

iPod Touch QuickTime.zip (3,865 bytes)

lowlander

2012-04-19 17:00

developer   ~0030864

iPod Touch QuickTime.zip has QuickTime installed and uses Copy Trans Drivers install (not iTunes).

lowlander

2012-04-19 17:09

developer   ~0030865

iTunes 10.6.1 and QuickTime 7.7.1 worked on XP to detect iOS5 iPod Touch. Copy Trans seems unable to install iTunes 10.6.1.

Ludek

2012-04-21 11:06

developer   ~0030870

Last edited: 2012-04-21 11:06

View 2 revisions

Note that most of such a problems are either because of missing or incomplete QuickTime install, file like
\Program Files\Quick Time\QT System\QTMLClient.dll
is missing

OR

By missing iTunes install, file
\Program Files\Comon Files\Apple\Mobile Device Support\iTunesMobileDevice.dll
is missing.


Leaving open to analyze further logs

Ludek

2012-04-22 13:54

developer   ~0030874

Based on tickets FDZ-172731 and BDT-253416 the "iPhone 4S" really isn't recognized although iTunes 6 and QT7 are installed. MM considers it as unknown device.

Ludek

2012-04-22 14:05

developer   ~0030875

Fixed in build 1483.

rusty

2012-04-30 22:39

administrator   ~0030978

Verified 1485.