View Issue Details

IDProjectCategoryView StatusLast Update
0009113MediaMonkey (current)Main Panelpublic2012-04-11 20:34
Reporterlowlander 
PriorityurgentSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version4.0.3 
Target Version4.0.4Fixed in Version4.0.5 
Summary0009113: After editing Properties files are grouped wrong in Art & Details view
DescriptionAfter editing a file that shows split from other files on Album it shows together with files on the Album.
Steps To Reproduce1) Enable Art & Details view
2) Sort on a column that splits files from Album in separate entries (Rating chosen here)
3) Edit a file that is shown with its own entry (artwork was changed here)
4) Commit edit to file
5) Notice Filelisting is refreshed
6) File that was listed separate no longer is
7) Hit F5 and file is listed separately again
TagsNo tags attached.
Fixed in build1480

Relationships

related to 0009111 assignedpetr Wrong Artwork can be shown in Art with Details view 
related to 0009112 assignedpetr MediaMonkey can auto-change Artwork 

Activities

petr

2012-02-21 23:36

developer   ~0030506

Unable to reproduce in 1476

lowlander

2012-02-22 03:42

developer   ~0030512

I can still reproduce, but it is harder now. The first time I entered the same folder in 1476 the 1 star track was grouped together with 4 star tracks from the same Album (supposedly fixed in 0008946). Then I rated some other not-rated tracks from other Albums with 1 star and refreshed view. Now the 1 star track was shown independently, but I couldn't reproduce the problem (newly 1 star rated tracks kept it separated from 4 star tracks on same Album). But on removing the 1 star ratings from the other tracks it now showed separate as it was supposed to. Adding some Art to the 1 star track did group it back together with the 4 star tracks until refresh.

lowlander

2012-02-23 19:40

developer   ~0030532

1) Open folder in Location node
2) Sort on Rating
3) Pon the replay should be shown separate if not refresh view
4) Edit Pon the replay in Properties window(rename title to Pon the Replay1)
5) OK Properties window
6) Notice pon the replay1 is grouped with 4 star files on same album

petr

2012-02-23 21:39

developer   ~0030534

Fixed in 1480

rusty

2012-04-11 17:51

administrator   ~0030849

Verified 1480.