View Issue Details

IDProjectCategoryView StatusLast Update
0008683MediaMonkey (current)Main Panelpublic2011-11-10 22:53
Reporterpetr 
PriorityurgentSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version4.0 
Target Version4.0Fixed in Version4.0 
Summary0008683: Multi-monitor support: MediaMonkey doesn't maximize correctly on second monitor
DescriptionWhen MM is maximized on second monitor, it will always maximize to size of the primary monitor.
Additional Informationhttp://www.mediamonkey.com/forum/viewtopic.php?f=6&t=61652
TagsNo tags attached.
Fixed in build

Relationships

duplicate of 0008662 closedpetr Multi-Monitor Setups: resolution of MediaMonkey in second monitor is limited 

Activities

petr

2011-11-10 12:19

developer   ~0028785

Fixed in 1459

rusty

2011-11-10 22:53

administrator   ~0028811

Closing as dup--not yet verified.