View Issue Details

IDProjectCategoryView StatusLast Update
0008612MediaMonkey (current)Main Panel/Toolbars/Menuspublic2011-12-14 22:57
Reporterrusty Assigned To 
PriorityurgentSeveritymajorReproducibilityalways
Status closedResolutionfixed 
Product Version4.0 
Target Version4.0Fixed in Version4.0.1 
Summary0008612: Art Browser view is active for many nodes (and can't be changed)
DescriptionIn build 1452 (clean portable install), the Art Browser view is active for the device view, and it's impossible to get rid of it. In addition, it is set as the default view for several other nodes (e.g. Playlists, Media Servers, My Computer, Net Radio and possibly others).
TagsNo tags attached.
Fixed in build1460

Activities

rusty

2011-11-02 04:53

administrator  

petr

2011-11-02 08:57

developer   ~0028578

Fixed in 1453

peke

2011-11-03 17:18

developer   ~0028618

Verified 1453

rusty

2011-11-08 16:59

administrator   ~0028716

Last edited: 2011-11-08 17:02

View 2 revisions

This still occurs in the Sync node. Reproducible as follows:
1) Go to Playlist (ArtBrowser)
2) Go to Device node --> displays with ArtBrowser and no way to get rid of it.

Note: I'm not sure what triggered this problem to begin with. It might have been the creation of a Playlist while Art Browser was active.

The problem is more severe than described, as many nodes (e.g. NP) show the Art Browser, and even after disabling it, it returns.

petr

2011-11-08 19:56

developer   ~0028721

Fixed in 1457

peke

2011-11-09 01:02

developer   ~0028744

Verified 1457

petr

2011-11-23 12:49

developer   ~0029050

Art Browser cannot be enabled while in Art view.

petr

2011-11-23 12:49

developer   ~0029051

Fixed in 1460

rusty

2011-12-14 22:57

administrator   ~0029464

Verified 1460.